Application outage

Incident Report for FEC.gov

Resolved

The problem has been resolved and the FECfile+ application is working normally again.
Posted Jun 09, 2026 - 13:07 EDT

Identified

The issue has been identified and a fix has been implemented.
Posted Jun 09, 2026 - 12:26 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2026 - 11:30 EDT

Investigating

We are investigating a FECfile+ outage and are working to restore access.
Posted Jun 09, 2026 - 09:48 EDT
This incident affected: FECfile+ application.