Degraded API performance
Incident Report for FEC.gov
Resolved
This incident has been resolved and the API is performing normally.
Posted Jan 13, 2021 - 16:21 EST
Monitoring
We have initiated a fix and are monitoring recovery.
Posted Jan 13, 2021 - 11:06 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 10:32 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 10:29 EST
Investigating
We are investigating reports of degraded performance in our FEC API.
Posted Jan 13, 2021 - 09:59 EST
This incident affected: Campaign finance data (Raising, Spending, Candidates, Filings and reports, Downloads) and openFEC API (Candidate, Filings, Receipts, Efiling, Audit, Legal).