Docquery Report and statement web pages down. Report images are operational.
Incident Report for FEC.gov
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 09:57 EST
Investigating
The docquery web pages are currently down. However, report image PDFs are currently operational. We are working on identifying the issue now.
Posted Nov 15, 2023 - 09:33 EST
This incident affected: Efiling (Sub: Report and statement images).