Intermittent performance degradation across FEC.gov

Incident Report for FEC.gov

Resolved

This incident has been resolved.
Posted May 18, 2026 - 08:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 11:30 EDT

Investigating

We are aware of intermittent performance degradation across FEC.gov. We are actively monitoring this situation and working to improve performance.
Posted May 15, 2026 - 08:45 EDT
This incident affected: Legal resources (Advisory opinions (AOs), Statutes, Matters Under Review (MUR) search, Alternative Dispute Resolution (ADR) search, Administrative Fine search) and Campaign finance data (Raising, Spending, Candidates, Committees, Filings and reports, Loans and debts, Downloads, Data refresh).