Viewing and downloading FEC reports is unavailable (Docquery)
Incident Report for FEC.gov
Resolved
This incident has been resolved. Reports can now be viewed and downloaded normally.
Posted Dec 03, 2021 - 13:32 EST
Identified
The problem has been pinpointed and we’re working to resolve the issue.
Posted Dec 03, 2021 - 12:42 EST
This incident affected: Campaign finance data (Filings and reports, Downloads).