Electronic filings and reports outage
Incident Report for FEC.gov
Resolved
The problem has been resolved and our electronic filings and reports are working normally again.
Posted Feb 01, 2022 - 16:59 EST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 15:53 EST
Investigating
FEC.GOV electronic filings and reports are experiencing outages. We apologize for the inconvenience, and we’re continuing to work to resolve the problem.
Posted Feb 01, 2022 - 15:52 EST
This incident affected: Campaign finance data (Filings and reports).