Intermittent timeout errors causing degraded performance
Incident Report for FEC.gov
Resolved
Intermittent timeout errors have stopped. All endpoints should now be back to normal.
Posted Dec 05, 2023 - 09:47 EST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 06:25 EST
This incident affected: openFEC API (Candidate, Committee, Dates, Financial, Search, Filings, Receipts, Disbursements, Loans, Debts, Independent expenditures, Party coordinated expenditures, Communication cost, Electioneering, Presidential, Filer resources, Efiling, Audit, Legal, API docs).